Pb avec les "template"a intégrer à studio scrap

Pour toutes les questions que vous vous posez sur Studio-Scrap, le logiciel de Scrapbooking du CDIP. Vous avez une question sur les livres photos, sur l'usage des kits de scrapbooking ou sur les fonctions du logiciel, n'hésitez pas à inscrire, c'est gratuit !

Messagede valoufr » Dim 17 Mai 2009 17:18

Bonjour, bon ben je vois que cette question se pose encore ... je ne sais pas vous mais moi ça ne marche pas grrrrrrrrr ...
valoufr
 
Messages: 0
Inscription: Sam 9 Mai 2009 18:36

Messagede valoufr » Dim 24 Mai 2009 19:25

Bonjour, est-ce que quelqu'un pourrait me dire ce qui cloche dans ma procédure pour utiliser un Template avec SS. Dans Inscape j'ai ouvert le Template (format JPG) et enregistré sous SVG. J'ai pris mes 2 fichiers (svg et jpg) et je les ai mis dans un dossier divers crée dans Modèles svg de SS. Quand j'ouvre SS j'ai bien le visuel de mon Template mais quand je clic dessus bennnnnn ...il ne se met pas sur ma page !!! Je suis perplexe et totalement dépitée (pas très douée non plus faut dire). Please help. Merci d'avance ;-)
valoufr
 
Messages: 0
Inscription: Sam 9 Mai 2009 18:36

Messagede bboris » Dim 24 Mai 2009 21:17

bonsoir
les .svg sont des gabarits; les .png des embellissements
Tu as bien mis tes SVG dans les répertoires gabarits ?
Avatar de l’utilisateur
bboris
 
Messages: 175
Inscription: Dim 7 Sep 2008 20:23
Localisation: Sofia Bulgarie

Messagede valoufr » Dim 24 Mai 2009 22:49

Bonsoir bboris,
Non j'ai mis mon fichier svg et mon fichier jpg dans Modèles svg (c'est comme ça dans Studio-Scrap) mais même en mettant mon fichier svg dans Garabits ça fait tout pareil (j'ai le visuel mais imposible de l'avoir sur ma page). Sgurlp !
valoufr
 
Messages: 0
Inscription: Sam 9 Mai 2009 18:36

Messagede bboris » Lun 25 Mai 2009 00:00

dépose ton .svg sur un serveur pour que je puisse le récupérer et l'étudier

ici par exemple:
http://load.imageshack.us/
Avatar de l’utilisateur
bboris
 
Messages: 175
Inscription: Dim 7 Sep 2008 20:23
Localisation: Sofia Bulgarie

Messagede valoufr » Lun 25 Mai 2009 16:57

Bonjour bboris et merci de ton aide. Je met (depuis peu) mes pages de scrap sur Photobucket mais à priori je ne peut mettre que les jpg (pas les png). Idem pour le lien que tu m'as donné. Bon à la fois tout ceci est très récent et je ne maîtrise pas bien. Que faire ? :cry:
valoufr
 
Messages: 0
Inscription: Sam 9 Mai 2009 18:36

Messagede bboris » Lun 25 Mai 2009 17:44

bonjour
alors tu peux le déposer ici

http://dl.free.fr/

et publier le lien que tu recevras dans cette rubrique pour que je puisse le récupérer
Avatar de l’utilisateur
bboris
 
Messages: 175
Inscription: Dim 7 Sep 2008 20:23
Localisation: Sofia Bulgarie

Messagede valoufr » Lun 25 Mai 2009 18:05

super merci pour ce lien ...
alors voili voilou : http://dl.free.fr/nxXxneqPR
valoufr
 
Messages: 0
Inscription: Sam 9 Mai 2009 18:36

Messagede bboris » Lun 25 Mai 2009 20:01

bizarre
le fichier folder.svg s'ouvre dans inkscape (un carré blanc avec une croix rouge et linked image not found; je pense que ce n'est pas ça ?
Avatar de l’utilisateur
bboris
 
Messages: 175
Inscription: Dim 7 Sep 2008 20:23
Localisation: Sofia Bulgarie

Messagede valoufr » Lun 25 Mai 2009 20:19

En effet c'est pas du tout ça (étrange chez moi ce fichier s'ouvre correctement) :shock:
j'ai refait la meme chose et mis aussi le template original (en jpg)
http://dl.free.fr/nMJwCdAtN
http://dl.free.fr/ajxyhrNzY
En tout cas je te remercie vivement du temps que tu consacres à ce chmilblik :wink:
valoufr
 
Messages: 0
Inscription: Sam 9 Mai 2009 18:36

PrécédenteSuivante

Retourner vers Studio-Scrap - Logiciel de scrapbooking

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron