Soucis avec la Carte 2009

Pour toutes les questions que vous vous posez sur Studio-Scrap, le logiciel de Scrapbooking du CDIP. Vous avez une question sur les livres photos, sur l'usage des kits de scrapbooking ou sur les fonctions du logiciel, n'hésitez pas à inscrire, c'est gratuit !

Soucis avec la Carte 2009

Messagede Sylvie GINES » Lun 12 Jan 2009 00:27

Après enregistrement du fichier zip de la carte 2009 et extraction de tous les fichiers, lorsque je veux ouvrir la composition, un message apparait me disant que les liens sont invalides.

Merci de m'indiquer la procédure.
Ou stocker le fichier zip ?
Pourquoi le noms des differents fichiers est une longue suite de lettre et de chiffre plutot qu'un nom de fichier?

Merci de votre aide.
Sylvie.
Camille
Sylvie GINES
 
Messages: 0
Inscription: Mar 4 Nov 2008 22:23
Localisation: Isère

Messagede bboris » Lun 12 Jan 2009 01:34

format zip ?? :lol:
moi je vois 2 formats: du .jpg et du .sci
si tu veux parler du .sci tu le mets dans le rép studio-scrap ou n'importe ou d'autre suffit de savoir ou ! - tu fais fichier - ouvrir - tu trouves le rép ou t'a mis le fichier; c'est tout
bon scrap
Avatar de l’utilisateur
bboris
 
Messages: 175
Inscription: Dim 7 Sep 2008 20:23
Localisation: Sofia Bulgarie

Re: Soucis avec la Carte 2009

Messagede liz » Lun 12 Jan 2009 15:08

Sylvie GINES a écrit:Après enregistrement du fichier zip de la carte 2009 et extraction de tous les fichiers, lorsque je veux ouvrir la composition, un message apparait me disant que les liens sont invalides.

Merci de m'indiquer la procédure.
Ou stocker le fichier zip ?
Pourquoi le noms des differents fichiers est une longue suite de lettre et de chiffre plutot qu'un nom de fichier?

Merci de votre aide.
Sylvie.


Bonjour, j'ai extrait vers mes images dans un dossier spécial où je place tous les kits de scrap que je télécharge. Ensuite on ouvre très facilement. :)
liz
 
Messages: 6
Inscription: Sam 27 Oct 2007 14:14
Localisation: Périgord

probleme carte de voeux 2009

Messagede Yvonne Bogaert » Sam 24 Jan 2009 23:21

bonsoir, je confirme qu'il y a un probleme avec la version telechargeable en format scrap .. j'ai le meme phénomeme que Sylvie
le fichier unzippé me donne une série de fichiers avec des noms barbares (melange de chiffres et de lettres) en lieu et place des noms attendus par les liens de la carte (ex houx-niege.jpg)..
a part renommer manuellement chaque .jpg ou recevoir un fichier correct du CDIP, je ne vois pas d'autres solutions
Yvonne
Yvonne Bogaert
 
Messages: 0
Inscription: Mer 3 Déc 2008 14:46
Localisation: Kraainem (Belgique)

souci carte 2009

Messagede Yvonne Bogaert » Sam 24 Jan 2009 23:39

je confirme qu'en plus il manque des fichiers .. après avoir fait des renames des fichiers, il y a des images qui manquent .. donc il ne reste que UNE solution .. une correction du CDIP pour nous permettre d'utiliser la carte.
merci !
YB
Yvonne Bogaert
 
Messages: 0
Inscription: Mer 3 Déc 2008 14:46
Localisation: Kraainem (Belgique)

Messagede bboris » Dim 25 Jan 2009 11:57

quitte à me répeter cette carte ne pose aucun problème (du moins sous XP !)

Voila le lien qu'on trouve sur le site du CDIP:

http://www.studio-scrap.com/uploads/images/mailing/carte-2009/carte-2009.jpg : Vous pourrez immédiatement la placer en pièce jointe de votre message ou simplement l'imprimer.

> http://www.studio-scrap.com/uploads/images/mailing/carte-2009/carte-2009.sci : Cela vous permettra de la personnaliser, puis de l'envoyer.

(j'espère que le cdip ne m'en voudra pas de mettre ce lien ici :D )

Donc en cliquant sur ce lien .JPG la carte s'affiche dans le navigateur

et si on clic sur le lien .SCI on me propose de l'ouvrir direct dans studio-scrap qui s'ouvre et affiche la carte modifiable à volonté ou on me propose de "l'enregistrer sur le disque" - après j'ouvre studio-scrap et recherche ce fichier - ça marche aussi sans problèmes

Donc je ne vois pas ce qui se passe sur vos pc - peut-être est-ce encore Vista qui pose problème ? :lol:
Avatar de l’utilisateur
bboris
 
Messages: 175
Inscription: Dim 7 Sep 2008 20:23
Localisation: Sofia Bulgarie

Carte de voeux

Messagede Yvonne Bogaert » Dim 25 Jan 2009 13:37

Bonjour,

Tout d'abord un tout grand merci pour votre réponse rapide (même un dimanche !). Au risque de me répéter, j'ai toujours un problème et lorsque quelque chose ne fonctionne pas je suis têtue et déterminée pour comprendre ce qui se passe.
Je suis en version XP Service Pack 2 et j'ai télécharger la dernière version de Studio Scrap.
J'ai bien suivi les conseils pour télécharger la carte en version SCI (afin de pouvoir y faire des ajouts).

Que soit j'"ouvre "ou soit "enregistre" voici le type de fichiers obtenus :

Premier de la liste :
173c24fbd390177b4acb8d2d43784f1 PNG Image 97 Ko
+ 8 autres du même type avec des titres étranges
94e6cdf812ebc3896ce1ad8f3df3b121 JPEG image 251 Ko
AperçuCompositon JPEG image 15 Ko
Fichier Temp Fichier Studio-Scrap Standard 366 Ko

Soit un total de 11 fichiers (est-ce suffisant pour créer la carte ?)

Lorque je choisi l'option "ouvrir" contrairement à ce que vous dites, chez moi, Studio Scrap ne s'ouvre pas et je ne peux faire qu'enregistrer les fichiers.
Lorsque j'ouvre Studio Scrap et que j'appelle le modèle de la carte 2009 (que je viens de sauver) Studio Scrap m'averti qu'il manque des liens et me propose de les rechercher. Les liens mentionnés dans la carte et les fichiers sauvés (fichiers avec noms étranges) étant différents, force est de constater que Studio Scrap ne peut créer la carte.

Que puis-je faire à ce stade ?

Explication un peu longue mais néanmoins nécessaire pour faire comprendre mon problème.

Merci pour votre aide et bon dimanche.
Yvonne[/img]
Yvonne Bogaert
 
Messages: 0
Inscription: Mer 3 Déc 2008 14:46
Localisation: Kraainem (Belgique)

Messagede bboris » Dim 25 Jan 2009 16:56

il me semble que tu es devant un probleme insoluble :lol:
moi qui te répond je ne suis que simple utilisateur et ne suis pas du staff CDIP :lol:

ce que tu écris (11 fichiers etc) je ne vois absolument pas ce que c'est ou ce que ça peut être

il ne doit y avoir qu'un fichier: carte-2009.sci que tu ouvres avec studio-scrap - tu la modifie à ta guise (ajout, suppression d'éléments etc puis par pécaution tu enregistre sous "carte-2009test.sci par ex et apres tu peux meme l'exporter en .jpg sans problèmes.
et tout ça marche super bien donc le probleme doit venir d'ailleurs mais seul le cdip saura peut-être t'aider demain (je ne pense pas qu'ils bossent le dimanche :lol: )

alors...patience
Avatar de l’utilisateur
bboris
 
Messages: 175
Inscription: Dim 7 Sep 2008 20:23
Localisation: Sofia Bulgarie

Messagede Yannick » Lun 26 Jan 2009 10:20

Bonjour,

je pense que le problème est plus simple que ça.
Lorsque vous téléchargez le fichier SCI, Windows détecte qu'il s'agit d'un fichier zippé avec une autre extension, du coup il le transforme en ".zip".
Essayez de renommer votre fichier ".zip" en ".sci", est-ce que ça marche maintenant ?
Cordialement,

Yannick - CDIP
Yannick
 
Messages: 211
Inscription: Mar 13 Déc 2005 10:37
Localisation: Taverny

Messagede bboris » Lun 26 Jan 2009 11:23

:lol: et dire qu'on se casse la tête alors que ce serait windows ? mais bizzarement mon windows xp home semble plus intelligent pourtant je télécharge toutes sortes de fichiers :lol:
Avatar de l’utilisateur
bboris
 
Messages: 175
Inscription: Dim 7 Sep 2008 20:23
Localisation: Sofia Bulgarie

Suivante

Retourner vers Studio-Scrap - Logiciel de scrapbooking

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

cron