Utilisation d'images perso et plantage a la chaine : HELP !!

Pour toutes les questions que vous vous posez sur Studio-Scrap, le logiciel de Scrapbooking du CDIP. Vous avez une question sur les livres photos, sur l'usage des kits de scrapbooking ou sur les fonctions du logiciel, n'hésitez pas à inscrire, c'est gratuit !

Utilisation d'images perso et plantage a la chaine : HELP !!

Messagede VicKinah » Dim 14 Nov 2010 01:00

Bonjour a tous.

Voila, je rencontre un petit problème avec studio-scrap.
Il fonctionne bien, y'a pas de souci, sauf que quand je veux utiliser mes photos persos.

Pour commencer, mes photos persos ne s'affichent pas dans la colonne gauche, j'ai ca :
Image

Et si j'essaie de les utiliser, j'ai ce message :
Image

Puis celui ci :
Image

Et Studio-scrap plante, ferme, et je perds tout...

Je l'ai désinstallé, réinstallé, quelles que soient les images persos que j'essaie d'utiliser, je rencontre ce problème :/

Quelqu'un pourrait m'aider ? parce que la j'en ai un peu marre quoi...
Dernière édition par VicKinah le Dim 14 Nov 2010 15:17, édité 1 fois.
VicKinah
 
Messages: 5
Inscription: Dim 14 Nov 2010 00:47

Re: petit problème SVP !!

Messagede VicKinah » Dim 14 Nov 2010 02:36

petite précisions :
j'ai reboot, j'ai désinstallé inskape, et en définitive, ca me sort ce message d'erreur a chaque fois que je ferme studio-scrap, utilisation d'images ou pas, et je recois le message d'erreur "violation" des que j'essaie d'utiliser un embellissement, même ceux intégrés a studio-scrap, ou aux kits que j'ai acheté...
VicKinah
 
Messages: 5
Inscription: Dim 14 Nov 2010 00:47

Re: Utilisation d'images perso et plantage a la chaine : HEL

Messagede VicKinah » Lun 15 Nov 2010 16:42

Alors j'ai fais ce que vous m'avez dit.

Le souci, c'est que la case "masquer les extensions connues" n'était PAS cochée.
Donc dans le doute, je l'ai coché, j'ai appliqué, puis je l'ai décoché, j'ai de nouveau appliqué, puis j'ai fais "OK", et j'ai relancé studio-scrap.

Et ca me donne
Image

Donc ca ne résoud rien, surtout pas le fait que je ne puisse utiliser AUCUN embellissement, meme pas ceux que j'ai ACHETE, et que le programme plante avec message d'erreur de violation a chaque fermeture, et ce que je fasse quelque chose ou pas...
VicKinah
 
Messages: 5
Inscription: Dim 14 Nov 2010 00:47

Re: Utilisation d'images perso et plantage a la chaine : HEL

Messagede VicKinah » Lun 15 Nov 2010 17:05

c'est envoyé
VicKinah
 
Messages: 5
Inscription: Dim 14 Nov 2010 00:47

Re: Utilisation d'images perso et plantage a la chaine : HEL

Messagede mariephotos » Sam 20 Nov 2010 17:05

bonjour
votre problème est t'il résolu ? car j'ai le même affichage d'erreur et pas moyen de charger les photos.
ça fonctionnait bien puis de nouveaux .
mariephotos
 
Messages: 9
Inscription: Mer 21 Avr 2010 22:24


Retourner vers Studio-Scrap - Logiciel de scrapbooking

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités