Page 1 sur 1

Nouvel ordinateur - J'ai perdu mes données

MessagePosté: Mer 4 Nov 2009 10:04
de DARANICE
[i]Bonjour, nouvelle sur le forum je ne suis pas moins une ancienne adepte du logiciel. Mais catastrophe, j'ai changé d'ordinateur, et en reparamétrant le logicilel, j'ai perdu les données que j'avais préalablement préenregistrées. J'ai pourtant bien suivi les instructions et j'ai aussi perdu toutes les photos mises en page.
Que faire ?
Après des années où j'ai enregistré tant de souvenirs tout est parti à la poubelle ? ! ? :cry: [i]
J'espère que quelques réponses me seront donné et que je pourrai tout récupérer.
Merci d'avance
[/i][/i]

MessagePosté: Mer 4 Nov 2009 12:26
de bboris
bonjour
vous parlez de studio scrap ou de genealogie ?

nouvel ordinateur

MessagePosté: Mer 4 Nov 2009 14:56
de DARANICE
Je parle de studio scrap

MessagePosté: Mer 4 Nov 2009 16:18
de bboris
changer d'ordinateur ok mais avais tu pense a sauvegarder tes donnees de l'ancien pc ?
en reinstallant SS celui ci n'efface pas tes donnees, tes compos,tes images !
alors fais une recherche sur *.JPG par ex ou encore *.SCI (compos studio-scrap)

nouvel ordinateur

MessagePosté: Mer 4 Nov 2009 16:46
de DARANICE
[i][b]Je vais essayer d'appliquer tes instructions en espérant que tu ais raison. Mais alors pourquoi même au niveau des textures je n'ai plus rien du tout, ainsi que les derniers téléchargements que j'avais acheté ? ! ? :cry: :?: :!: [/b][/i]

MessagePosté: Mer 4 Nov 2009 17:20
de bboris
dans ce cas fais encore en plusune recherche sur *.PNG (embellissements) ou *.SVG (gabarits)
si tu ne trouves rien c'est que tout semble alors perdu :(