Page 1 sur 1

Quelques problèmes techniques avec SS 3

MessagePosté: Dim 11 Avr 2010 18:40
de Snoopy 22
Je rencontre deux problèmes avec la version SS 3 :
- je ne peux plus accéder à la boîte de dialogue par le clic droit de la souris pour positionner une photo en premier ou arrière plan, alors que cela fonctionne avec les embellissements. Le message d'erreur suivant apparait (voir ci-dessous)
- après avoir créé un texte en lettrines, si je souhaite le reprendre pour la taille ou la couleur par exemple, les attributs que je lui avais donnés disparaissent comme le contour en décalage, le positionnement...
Quelqu'un rencontre-t-il les mêmes problèmes ?
Merci d'avance de vos réponses :)

Re: Quelques problèmes techniques avec SS 3

MessagePosté: Dim 11 Avr 2010 22:40
de Stéphanie94
Bonsoir,

- je n'ai pas ce problème avec les photos (vilain le message d'erreur :cry: )

- par contre le bug sur les lettrines existe pour tout le monde. Il a déjà été signalé, on attend leur réponse.

Stéphanie

Re: Quelques problèmes techniques avec SS 3

MessagePosté: Dim 11 Avr 2010 23:39
de sbv31
Moi !
J'ai le même problème avec le texte Lettrine que j'ai soumis au support du CDIP vendredi matin... J'attends la réponse...
et j'ai la 3.0.1.

Re: Quelques problèmes techniques avec SS 3

MessagePosté: Lun 12 Avr 2010 08:07
de Snoopy 22
Bizarre, le problème a disparu ce matin, plus de message d'erreur concernant le clic droit de la souris sur les photos.... Tant mieux :D . J'avais peut-être trop sollicité le logiciel ayant travaillé avec toute la journée... :lol:
J'attends donc de la part du CDIP un correctif concernant l'utilisation des lettrines.
Je tiens tout de même à préciser que le logiciel reste simple et agréable à utiliser, j'ai pu réalisé hier un album de 28 pages sur mon dernier voyage sans difficulté. Il ne me reste plus maintenant qu'à attendre le résultat de ma commande pour l'impression photo de cet album.
Merci pour votre contribution. :)

Re: Quelques problèmes techniques avec SS 3

MessagePosté: Lun 12 Avr 2010 10:16
de sbv31
Bonjour,

Dès que j'ai un retour du support concernant les attributs sur les lettrines, je vous le fais savoir.

Sandrine

Re: Quelques problèmes techniques avec SS 3

MessagePosté: Mar 13 Avr 2010 12:52
de sbv31
Bonjour,

Concernant les lettrines... à savoir :

"J’ai remarqué que lorsqu’on ajoute du texte -> Texte Lettrine et qu’on applique des attributs… comme par exemple couleur de calque et rotation… et qu’ensuite on réédite le texte… le texte lettrine se repositionne à l’horizontal et perd le calque… "

Il s'agit d'un bogue connu. L'équipe de développement fournira un correctif dès qu'une solution technique aura été trouvée.

Bonne journée.