Page 1 sur 1

Problème photos lors des composi

MessagePosté: Mer 25 Aoû 2010 16:36
de élodie
Bonjour,

J'ai un gros problème je fais mes composition et après quand j'y retourne pour faire des modifs mes photos ont disparu, ca fais des carrés blancs et en plus ça le fais sur pas mal de page, ca me démoralise un peu car je me vois pas tout refaire.
Comment je peux faire pour les récuperer ?

Au fait j'ai la dernière version.

Merci par avance pour votre retour

Re: Problème photos lors des composi

MessagePosté: Mer 25 Aoû 2010 21:15
de élodie
personne pour me répondre !!! c'est vraiment urgent svp je doit les envoyer pour impression et des que je fais des modifs sur des pages ca en enleve sur d'autres , ça commence à :evil: . Surtout que le logiciel n'est pas à 10 euro donc bon. Sur mon album de 100 pages je dois au moins en refaire 70 donc ca fais beaucoup !!!!!

Re: Problème photos lors des composi

MessagePosté: Sam 4 Sep 2010 13:40
de jp-multiservices
bonjour élodie

ou avez vous pris les photos en question dans une répertoire ? , es ca que le répertoire ou ce trouve les photos a pas été renommé ou modifier,ou peut être les photos sont sur un disque dur externe si c'est le ca brancher le disque dur avant de mettre en route le logiciel , pour évité cela , je vous conseil de créer un répertoire et dit mettre toutes les photos pour le logiciel studio scrap comme cela vous savez ou sont toutes les photos de vos créations

à bientôt José

Re: Problème photos lors des composi

MessagePosté: Ven 18 Mar 2011 17:40
de élodie
Bonjour José.

Merci beaucoup de votre réponse je vais faire attention du coup, car je confirme que j'avais changé mes photos d'emplacement. Je suis désolée pour la réponse si tardive mais j'avais un peu laissé de côté studio scrap, pas beaucoup de temps avec mon fils mais la c'est reparti.

Bonne fin de journée

Re: Problème photos lors des composi

MessagePosté: Mer 8 Oct 2014 23:16
de chippie38
Bonsoir, j'ai aussi ce soucis et la pour le coup c'est un problème car je suis mm pas sur d'avoir gardé les photos car je les supprime au fur et a mesure.
Zut de zut, il devrait avoir une sauvegarde des photos utilisédes quelques part car c'est un peu rageant surtout quand on ne le sait pas !!!

Re: Problème photos lors des composi

MessagePosté: Jeu 9 Oct 2014 10:56
de jerome-cdip
Bonjour,

Avec studio scrap 6 des lors que vous mettez des photos sur une page , ces photos sont copiées dans le fichier de votre album studio scrap

La provenance des photos ne rentre donc plus en ligne de compte.



Si vous rencontrez un problème avec votre album vous pouvez récupérer l'avant dernier enregistrement de votre album en faisant ceci:


Dans le même dossier que votre album vous avez un fichier portant le même nom mais avec l'extension .scbak

Renommer ce fichier avec une extension .scalb et tentez de l'ouvrir dans studio scrap